Cloud provider outage

Incident Report for Ludus AI

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 09:35 UTC

Identified

Our services are unavailable due to ongoing Cloudflare Outage. We will keep you informed about the status of our services.
Posted Dec 05, 2025 - 08:54 UTC
This incident affected: Ludus AI API (Ludus Lite, Ludus Full), Ludus Agent (3D Generation Service, Blueprint integration, Other tools), and Core service, Ludus Web App, Ludus Insights, Ludus Academy, Ludus MCP.