Ludus Insights Migration

Incident Report for Ludus AI

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2026 - 22:40 UTC

Investigating

The migration is still ongoing
Posted Mar 01, 2026 - 22:39 UTC

Identified

Insights Service is currently out of order, due to migration and improvement works. We are working on restoring the service.
Posted Mar 01, 2026 - 12:51 UTC
This incident affects: Ludus Insights.