Partial webapp outage

Incident Report for Ludus AI

Resolved

This incident has been resolved.
Posted Aug 04, 2025 - 14:32 UTC

Identified

Our web app service provider has issues with connectivity. We are monitoring the situation.
Posted Aug 04, 2025 - 11:02 UTC
This incident affected: Ludus Web App.