Maintenance is complete. All services are operating normally.
Posted Dec 03, 2025 - 10:21 UTC
Scheduled
We are migrating our API infrastructure to improve security and performance. During this maintenance window, API services may experience brief interruptions.
Posted Dec 03, 2025 - 08:54 UTC
This scheduled maintenance affected: Ludus AI API (Ludus Lite, Ludus Full) and Core service, Ludus Insights.