Degraded performance

Incident Report for Ludus AI

Resolved

This incident has been resolved.
Posted Jun 18, 2025 - 11:07 UTC

Identified

We are investigating issue with our API not properly handling knowledge search, leading to lower quality answers. We are working on resolving this problem.
Posted Jun 18, 2025 - 08:28 UTC
This incident affected: Ludus AI API (Ludus Lite, Ludus Full) and Ludus Web App.